Themabewertung:
  • 2 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
APRScube von DL3DCW
Ohne eigenes Auto gehöre ich ja scheinbar nicht so zur Kernzielgruppe der Cube und bin ein ungewöhnlicher Nutzer...

Ursprünglich wollte ich die Cube auch als Tracker im Rucksack in den Bergen nutzen. Tracker im Rucksack beim Wandern in den Bergen oder in der Stadt ist aber derzeit mit dem wackeligen Antennenstecker nicht praktikabel.
Batteriemodul hatte ich mir schon besorgt, aber auch mit dem empfohlenen Stecker-Adapter ist die Antennenverbindung nicht stabil.
Zu Fuss wäre vielleicht ein Winkelstecker zusammen mit ner Wendel-Antenne in so ner Bauform, wie sie auf vielen Handfunk-Geräten sitzt praktikabel. Und n Gummiband um den Winkel-Stecker am Gerät fest zu halten. Wenn da jemand ne praktikable Idee/Erfahrung hat, täte ich mich dann auch fürs QRO-Modul interessieren. Oder hält bei letzteren die Feder in der Buchse den Stecker besser?

Mich interessiert als Funkamateur aber u.a. auch die Beobachtung der Ausbreitungsbedingungen (welche Stationen in welcher Entfernung aus welcher verwinkelten Häuserschlucht über welche vermuteten Reflexionspunkte noch mein Küchenfenster erreichen). Und ich nutze die Telemetriedaten quasi als Wetterstation-Ersatz.
Bei Festmontage oder ortsfest z.B. wie bei mir auf dem Küchenfensterbrett ist die Steckererverbindung ausreichend stabil. Derart nutze ich die Cube seit nem knappen Jahr überwiegend als IGate. Die 433MHz-Magnetfußantenne auf dem Fensterbrettblech funktioniert gut in meiner suboptimalen Empfangslage.


Da sind nun einige Nice2Have-Wünsche aufgekommen, einige hatte ich hier schon mal früher geäußert. Die folgenden beiden sind mir für die Nutzung am Küchenfenster am wichtigsten:

1) Der momentan für mich wichtigste wäre ein Log der an APRS-IS gesendeten Daten, das ab einer definierbaren Größe bzw. abhängig von SD-Karte automatisch im Rolling Modus überschrieben wird. Am besten Rohdaten mit S-Wert und Uhrzeit.
Weil:
Es kommen nur selten Stationen vorbei und wenn die nach einer Stunde oder so aus der Anzeige verschwunden sind, weiß ich nicht, von wo mich Pakete erreicht haben, sitze ja nicht dauernd vor der Cube.
Das störte solange nicht, solange kein anderes iGate die Pakete zum APRS-IS übertrug. Aber seit drei Wochen werden auf aprs.fi und auf den aprsdirekt-Seiten ca 80% der weitergeleiteten Pakete als Dupes rausgeworfen, da ein neues, anderes LoRa-WAN-APRS-Gate in 5-10 km Entfernung einen deutlich besseren Antennenstandort hat und meinen Bereich z.T. mit abdeckt.
Das andere Gate ist keine AprsCube sondern basiert auf dem OpenSource-Projekt. Ich vermute, das deren Prozessor und Internetanbindung schneller ist oder bei mir Empfang über Reflexionen die Laufzeit der Pakete erhöht.
Wenn ich nicht innerhalb ner Stunde aufs Display geschaut habe, kann ich nur raten, welche Pakete empfngen wurde.

Außerdem kommen auch mal Statuspakete oder Telemetriedaten, wo keine Entfernungsangaben drin sind, da zeigt die Cube Unsinn an (5xxx km) und ich kann nur raten, wo die her waren und was da durch lief.
Helfen würde mir alternativ schon, wenn das letzte empfangene Paket nicht aus der angezeigten Liste gelöscht würde, sondern zusätzlich mit Datum/Uhrzeit (idealerweise auch S-Wert) sichtbar bliebe. Und bei sonstigen Paketen (also die keine Position enthalten) statt der Enfernung ein Marker für "Status" oder "Telemetrie" (ein Buchstabe als Symbol täte da reichen).

2) Über VHF empfangene Pakete werden im Peer-Modus zwar weiter geleitet, aber der eigene Standort wird nicht wie im IGate-Modus an APRS-IS gesendet. Da werden dann auf den Webseiten keine Entfernungen zu mir Angezeigt, wenn das letzte Positionspaket zu lange her ist.
Könnte da nicht im Peermodus im Falle des Empfangs eines Paketes on Air eine eigene Positionsbake an APRS-IS mit gesendet werden (aber nur dann), so dass die Entfernungsangaben auf aprs.fi usw. korrekt dargestellt werden können?
Zitieren
Vieen Dank für die nette und ausführliche Rückmeldung. Auch wenn Dein Einsatzzweck in der Tat recht ungewöhlich ist werde ich mal schauen was man daraus machen kann. Zum Antennenadapter: Vielleicht ist die Buchse an Deinem LoRa-Modul etwas ausgeleiert oder der verwendete Adapter nicht optimal? Das QRO-Modul ist übrigens mit einer hochwertigen MCX-Buchse von Telegärtner ausgestattet. Da sitzt alles sehr fest. Und mit dem weiter oben vorgeschlagenen SMA/MCX-Adapter von Amazon (https://www.amazon.de/gp/product/B07C2QWJ4Z) hält auch eine kleine SMA-Aufsteckantenne sehr gut.
Zitieren
Den oder einen (optisch) baugleichen habe ich ja im Einsatz. Aber evtl. doch nicht exakt, und da kommts wahrscheinlich auf µm an... (aus dem Paket https://www.amazon.de/gp/product/B08DKQNBX3)
Wenn die MCX-Buchse im QRO hochwertiger ist, wäre es vielleicht einen Versuch wert. Hast Du aktuell ein fertig zusammengelötetes anzubieten? Bzw. im Januar (früher werde ich eh nicht zu weiteren Experimenten kommen)?
Zitieren
Ja, ich habe einige Adapter getestet. Viele sehen auf den ersten Blick gleich aus - sie unterscheiden sich aber trotzdem im Detail wenn man ganz genau vergleicht. Der von mir oben genannte sitzt sehr schön fest. Bezüglich des QRO-Moduls dann bitte Mail oder PN. Ist alles kein Problem.
Zitieren
Thumbs Up 
hallo alle miteinanter

ich will nochmal meine Begeisterung kundtun
der QRO Cube ist ein Traum
mit der kleinen Außenantenne und der externen GPS Antenne (ich habe in meinem neuen Dienstauto leider sehr stark bedampfte Scheiben > siehe frühere posts mit meinen Antennenbau ) macht sehr viele Punkte (obwohl der Wert auf 1200 gestellt) OE1TKS-11
[Bild: caddycube70cmgpskgi8y.jpg]

dankeschön für die tolle Arbeit
einen guten Rutsch
Tom
LG Tom    OE1TKS
____________________


[-] Folgendes 1 Mitglied gefällt OE1TKS's Beitrag:
  • DL3DCW
Zitieren
Hallo Uli,

möglichst Kanal 1 einstellen und auf jeden Fall die automatische Kanalwahl ausschalten. Denn die oberen Kanäle mag der M5Stack nicht.

Schönen Gruß
Frank, DL3DCW
Zitieren
Hallo Frank ...
Nachtrag ,
ich habe jetzt mal den Cube mit dem mobilen WLAN-Hotspot meines Mobilfunktelefones verbunden.
Hat sofort funktioniert.
Liegt wohl an der Beziehung zwischen cube und O2 Router.
Ich hatte bei anderen Geräten aber bis jetzt noch keine Probleme mit der WLAN Verbindung zum O2 Router.

Jetzt muß ich noch zwei M3 x 35 Schrauben besorgen, ich habe noch so ein rotes Akku Modul dran,
da sind die mitgelieferten Schrauben zu kurz.

73 Uli DL6UM
Zitieren
Hallo
Ich habe einen Cube mit dg6dxg-15 konfiguriert. Vor ein paar Tagen bin ich von Polen nach Deutschland gefahren, und ich habe nichts empfangen. Ich sehe nur NO SIGNAL auf dem Bildschirm. Aber ich sende, denn ich kann mich auf der aprs.fi-Karte sehen. Ich habe PEER und NODE ausprobiert. Jetzt bin ich wieder zu Hause, konfiguriert als GATE, und empfange immer noch nichts.
Zitieren
Hast Du vielleicht ein weiteren LoRa-Tracker zur Verfügung mit dem Du mal ausprobieren kannst ob der APRScube grundsätzlich empfängt? Er muß dazu entweder auf GATE oder auf PEER stehen. Falls nicht einfach per PN melden.
Zitieren
Ich habe schnell aprs lora mit ttgo board gebaut, und aus 1m Entfernung kann ich Signal empfangen. Aber keine einzelnen Stationen um mich herum. Habe Antenne, Kabel, etc. gewechselt.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 5 Gast/Gäste