Themabewertung:
  • 2 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
APRScube von DL3DCW
#81
Was bedeutet das %-Zeichen im Display? Hängt das ggf. mit der langen Verbindungsleitung zum externen Sensor zusammen? Ich habe in der Doku dazu nichts finden können
Vy 73 de
Rolf


Angehängte Dateien Bild(er)
   
Zitieren
#82
Ist vermutlich noch ein kleiner Bug in der Firmware. Da ist das %-Zeichen vom Ladezustand des Akkus in die nächste Zeile gerutscht. Hat nichts mit dem I2C zu tun. Sollte nach einem Neustart wieder verschwinden.
Zitieren
#83
Ach so, war mir vor der Leitungsverlängerung nicht aufgefallen. Hätte ja mit meinem Basteln zu tun haben können. Das CAT Kabel stammt von einem großen Versender aus Sande.
Zitieren
#84
Hallo,

geniales Projekt, danke für die super schnelle Zusendung, ich habe gerade das QRO-Modul aufgebaut und alles in Betrieb genommen.

Woran sieht man dass der 1W-Sender richtig funktioniert (wenn man nicht mal einen Digi in der Nähe hat) ?
Zieht so etwa 500mA beim senden.

GPS,WLAN,INTE,EXT,RADIO sind aktiv, eigens Call stimmt auch, Passcode habe ich auch geholt und eingetragen.
Dennoch erscheine ich nicht im Internet.
Also auch wenn das Teil nur unbeweglich dasteht sollte das doch fuktionieren?


73
Thomas

P.S.1: Ein empfangenes Packet wird korrekt weitergeleitet (habe noch einen T-Beam), aber eben nicht eine Bake von 'sich selber'.
Oder muss man da noch was einstellen ?

P.S.2:
Aha in der Beschreibung steht zwar "die Umschaltung RADIO/Network erfolgt automatisch", aber das scheint hier nicht zu funktionieren. Ich habe nun von Hand auf "Network" geschaltet.
Und jetzt gehts :-) Als was auch immer die Automatik triggert das scheint bei mir nicht zu funktionieren, aber so gehts ja auch wenn man das weiss.
Zitieren
#85
Die automatische Umschaltung ist aktiv wenn weder RADIO noch NETWORK zwangsaktiviert sind (Schrift hellgrau). In dem Fall wird automatisch von RADIO auf NETWORK umgeschaltet sobald eine WLAN-Verbindung besteht.

Bei Zwangsaktivierung eines Modes (also keine automatische Umschaltung) ist die Schriftfarbe hellblau.

Wenn die eigene Bake per HF ausgesendet wird (RADIO) muss diese Aussendung natürlich auch per HF von einem Gateway empfangen und weitergeleitet werden um im Internet sichtbar zu sein.
Zitieren
#86
Hallo,

kannst Du bitte mal eine Art Tabelle machen, wo man, für die zwangsaktivierten Modi Radio und Network, sieht, was mit emfangenen Packeten und was mit der eigenen Bake passiert ?
Also sowas etwa

| Radio | Network
----------------------------------------------------------
Bake| HF | aprsis
----------------------------------------------------------
Rx | aprsis |aprsis
----------------------------------------------------------

Ich hatte ja bei mir den Fall "Radio zwangsaktiviert ", und da wurden zwar die Rx-Packete ins Internet weitergeleitet, nicht aber die eigene Bake.
Ist die Tabelle so ok ?

vy73
Thomas
Zitieren
#87
Empfangene Pakete werden grundsätzlich immer ins Internet weitergeleitet (WLAN/Internet muss natürlich vorhanden sein).

Die Einstellung RADIO oder NETWORK betrifft nur die Aussendung der eigenen Pakete. Bei RADIO gehen sie über HF und bei NETWORK über das Internet.

Wenn Deine eigene Bake also bei Einstellung RADIO nicht im Internet sichtbar war hat Dich einfach kein iGate per HF empfangen.
Zitieren
#88
Ok, danke, das ist erstmal klar :-)

Wäre es ev. denkbar in Zukunft auch mal eine Art "Digipeater-Mode" zu haben ?
Wenn man zwar einem sehr guten Standort gefunden hat, aber dort keinen Internet-Zugang hat bzw. die Genehmigung nicht bekommt.
Damit die Packete dann woanders (schlechter Standort, aber Internet) eingespeist werden können ?
Zitieren
#89
Hallo,
Der Fehler mit dem % im Display lag vermutlich doch an der großen Kabellänge. Der Cube hat hin und her geschaltet zwischen intern und externer Stromversorgung im Display und damit angezeigt, dass er mal aus der Batterie und mal aus dem Netzteil versorgt wird. Das Netzteil kann 18 W liefern, das muss für die Versorgung des Cubes bestimmt ausreichen. Außerdem wurden nicht kontinuierlich Daten vom Drucksensor geliefert, das konnte ich an den Rohdaten erkennen. Hat jemand zufällig einen Link parat wo die Bedeutung der Daten im APRS Paket erläutert sind? Feuchtigkeit und Temperatursensor haben dagegen kontinuierlich Daten geliefert. Ich vermute, dass der Drucksensor eine so große Länge des I2C Busses nicht verträgt. Mal sehen, wie es mit dem Halbschatten Kabellänge aussieht. Meinen Test kann die ganze Welt sehen, wenn man auf APRS.fi nach DL8BAG sucht Wink
Vy 73 de
Rolf
Zitieren
#90
Hallo zusammen,

gibt es die Möglichkeit den CUBE auch mit einem LAN Anschluß anstelle mit WLAN zu verbinden ?

Ein USB to Ethernet Adapter scheidet ja wohl aus, da dieser einen Treiber benötigt.

Gibt es da irgendwas zum selbstbauen ??

73 de

Martin DG3SBI
Zitieren
#91
(13.06.2021, 08:40)dl8bag schrieb: Hat jemand zufällig einen Link parat wo die Bedeutung der Daten im APRS Paket erläutert sind? Feuchtigkeit und Temperatursensor haben dagegen kontinuierlich Daten geliefert. Ich vermute, dass der Drucksensor eine so große Länge des I2C Busses nicht verträgt.

Die Beschreibung des APRS-Protokolls findest Du hier: http://www.aprs.org/doc/APRS101.PDF. Der Luftdrucksensor ist ein separater Chip. Vermutlich kommt er mit den langen Kabeln nicht klar.
[-] Folgendes 1 Mitglied gefällt DL3DCW's Beitrag:
  • DC5WT
Zitieren
#92
(12.06.2021, 22:22)DK3DUA schrieb: Wäre es ev. denkbar in Zukunft auch mal eine Art "Digipeater-Mode" zu haben ?
Wenn man zwar einem sehr guten Standort gefunden hat, aber dort keinen Internet-Zugang hat bzw. die Genehmigung nicht bekommt.
Damit die Packete dann woanders (schlechter Standort, aber Internet) eingespeist werden können ?

Bisher ist das eigentlich nicht geplant. Gründe:

1. Eine LoRa-Aussendung dauert mit etwa 3 Sekunden relativ lange. Wenn ein Digipeater das Paket wiederholt ist die Frequenz also mindestens 6-7 Sekunden lang belegt. Es ist also nicht besonders frequenzökonomisch. Möglichst viele iGates machen da meiner Meinung nach mehr Sinn.

2. Nach meinem bisherigen Kenntnisstand sind automatische LoRa-TX-Stationen derzeit (noch) nicht genehmigungsfähig.

Abhilfe für Dein Problem: Verwende an Deinem Standort doch vielleicht einen UMTS/WLAN-Router. So habe ich das anfangs an Standorten ohne Internet auch gemacht. Und im Auto nutze ich das manchmal heute noch. Dann dient das abgestellte Fahrzeug als iGate wenn ich auf Wanderungen mit dem Tracker unterwegs bin. Mein Huawai E5770 (siehe https://www.aprs-dl.de/forum.aprs-dl.de/...d=73#pid73) funktioniert zusammen mit dem APRScube sehr gut.
[-] Folgendes 1 Mitglied gefällt DL3DCW's Beitrag:
  • DC5WT
Zitieren
#93
(13.06.2021, 13:30)DG3SBI schrieb: Hallo zusammen, gibt es die Möglichkeit den CUBE auch mit einem LAN Anschluß anstelle mit WLAN zu verbinden ?

Ethernet wird derzeit von der Firmware nicht unterstützt. Eventuell kommt das später mal. Für die allermeisten Anwendungsfälle sollte WLAN aber eigentlich völlig ausreichen.
Zitieren
#94
Hallo
Jetzt habe ich die ersten Pakete mit meinem Cube empfangen. Cool ... und es war nicht vom Zweitcube. Um zu verstehen, wie meine Antenne empfängt ,hätte ich nun doch gerne eine Möglichkeit mir ein Log anzusehen, ähnlich der Rohdaten auf APRS.fi ... und die Feldstärke mit der die Station ankam. Shy
Einen schönen Abend oder Vy 73, was gerade passt
Rolf
Zitieren
#95
(15.06.2021, 21:30)dl8bag schrieb: ... ähnlich der Rohdaten auf APRS.fi ... und die Feldstärke mit der die Station ankam.

Einfach in der Konfigurationsdatei RSSI = on einstellen. Dann wird allen empfangenen Paketen ein Rapport angehängt der in den Rohdaten der jeweiligen Station sichtbar ist:

Beispiel: DL3DCW-9>APLC12,qAO,DB0TV:!/4T(XPAae>EfQLoRa-System SNR=10dB RSSI=-79dB D=5.7km

Bitte die Funktion nur zum Testen verwenden und nicht dauerhaft eingeschaltet lassen. Denn damit funktioniert die Duplikatsfilterung des APRS-Systems nicht mehr.
[-] Folgendes 1 Mitglied gefällt DL3DCW's Beitrag:
  • DC5WT
Zitieren
#96
Danke für den Hinweis.
Zitieren
#97
Ausschalten?
Kann es sein, dass sich der Cube bei externer Stromversorgung immer wieder einschaltet? Oder bin ich einfach nur nicht geduldig genug?
VY 73
Rolf
Zitieren
#98
Bei Batteriebetrieb wird der APRScube über den Taster ein- und ausgeschaltet. Bei externer Versorgung wird er automatisch ein- und ausgeschaltet. Dies ist sehr praktisch z.B. bei Einbau im Fahrzeug und Betrieb über die Bordspannungssteckdose bzw. Zigarettenanzünder. Über den Taster kann in dem Fall ein Neustart ausgelöst werden.
[-] Folgende 2 Mitglieder gefällt DL3DCW's Beitrag:
  • DC5WT, dl8bag
Zitieren
#99
Kann man beim Radio Mode vom APRSCube das Aussenden der Telemetriedaten automatisieren?
Vy 73 de
Rolf
Zitieren
Was genau meinst Du mit automatisieren?
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: dl8ro, 6 Gast/Gäste